قابلیت های جدید وردپرس ۵٫۲

آموزش وردپرس وبلاگ وبلاگ آموزشی

قابلیت های جدید وردپرس ۵٫۲

سلام دوستان ، همانطور که می دانید چند روزی هست که وردپرس به نسخه 5.2 بروزرسانی شد و در این نسخه نیز قابلیت های جدیدی به وردپرس اضافه شد که…

توسط علی مسعودخواه
-- آخرین بروزرسانی : ۰۸-۰۴-۱۳۹۸
-- بازدیدها : ۹
اشتراک گذاری در :
امتیازدهی به مطلب :
2+

سلام دوستان ، همانطور که می دانید چند روزی هست که وردپرس به نسخه ۵٫۲ بروزرسانی شد و در این نسخه نیز قابلیت های جدیدی به وردپرس اضافه شد که در ادامه این مقاله به آن خواهیم پرداخت. لطفا قبل از بروزرسانی به نسخه جدید حتما از وب سایت خود بک آپ تهیه کنید که امیدواریم لازمتون نشه … بریم سراغ ویژگی های جدید وردپرس ۵٫۲

 

۱ – حل باگ Fatal Error Protection


در نسخه ۵٫۱ وردپرس یک باگی به وجود اومده بود که پدر من یکی رو درآورد. و اون هم اروری بود که هر لحظه ظاهر می شد و پیغامی مبنی بر اینکه سایت شما مشکلات فنی را تجربه می کند در وب سایت ظاهر میشد ! ممکنه برای شما هم پیش اومده باشه ، ما هرچی گفتیم این مشکل از وردپرس هست خیلیا گفتن که از هاستینگه و … که بلاخره وردپرس خودش این مشکل رو رفع کرد

۲ – آپدیت Block Editor در وردپرس ۵٫۲


در نسخه ۵٫۲ وردپرس Block Editor نیز آپدیت شده است که مواردی به شرح زیر ذکر شده است :

– ارتقاء عملکرد

ویرایشگر بلوک وردپرس بسیار سریعتر از ویرایشگر کلاسیک قدیمی است. با این حال، در هنگام ویرایش پست های طولانی تر وبلاگ با تعداد زیادی بلوک، می تواند کندتر شود. وردپرس ۵٫۲ با بهبود عملکرد قابل توجهی مواجه است.

اکنون ۳۵ درصد زمان بارگذاری برای پست های عظیم کاهش خواهد داشت. وردپرس ۵٫۲ همچنین زمان کلاینت را به نصف کاهش می دهد،

 

ارتقاء دسترسی

در وردپرس ۵٫۲ در ویرایشگر بلاک دسترسی ها ارتقا پیدا کرده و به طور کلی تغییراتی در این بخش به وجود آمده است.

 

– بلوک جدید مدیریت بلوک ها

به طور پیش فرض، ویرایشگر بلوک با چند بلوک پیش فرض همراه است. شما همچنین دارای پلاگین ها و تم ها می باشید که بلوک های خود را نیز اضافه می کنند. با این حال، واقعیت این است که شما احتمالا هرگز از آن بلوک استفاده نخواهید کرد. اغلب کاربران معمولا برای نوشتن تمام مطالب خود به تعداد کمی از بلوک ها می روند. وردپرس ۵٫۲ یک ابزار مدیریت بلوک جدید را معرفی می کند که به شما این امکان را می دهد که بلوک هایی را که نمی خواهید استفاده کنید پنهان کنید.

 

 

نمایش پیغام حداقل ورژن php


همچنین در نسخه جدید وردپرس ۵٫۲ اگر نسخه php شما کمتر از ۵٫۶ باشد پیغامی را در این رابطه به شکل زیر نمایش می دهد که باید نسخه php شما بیشتر از ۵٫۶ باشد

 

 

دیدگاه بگذارید

avatar
  اشتراک  
اطلاع از